Owner's Manual

IMPORTANT SAFETY INSTRUCTIONS
WARNING FOR YOUR PROTECTION
READ THE FOLLOWING:
KEEP THESE INSTRUCTIONS
HEED ALL WARNINGS
FOLLOW ALL INSTRUCTIONS
the apparatus shall not be exposed
to dripping or splashing liquid and
no object filled withi liquid, such as
vases, shall be placed on the apparatus.
CLEAN ONLY WITH A DRY CLOTH.
DO NOT BLOCK ANY OF THE VENTILATION
OPENINGS. INSTALL IN ACCORDANCE
WITH THE MANUFACTURER’S INSTRUCTIONS.
DO NOT INSTALL NEAR ANY HEAT SOURCES SUCH AS RADIATORS, HEAT REGISTERS,
STOVES, OR OTHER APPARATUS (INCLUDING AMPLIFIERS) THAT PRODUCE HEAT.
ONLY USE ATTACHMENTS/ACCESSORIES
SPECIFIED BY THE MANUFACTURER.

Safety Instructions
Notice For Customers If Your Unit Is Equipped With A Power Cord.
WARNING: THIS APPLIANCE SHALL BE CONNECTED TO A MAINS SOCKET
OUTLET WITH A PROTECTIVE EARTHING CONNECTION.
The cores in the mains lead are coloured in accordance with the following code:
GREEN and YELLOW - Earth

BLUE - Neutral

BROWN - Live

As colours of the cores in the mains lead of this appliance may not correspond with the coloured markings identifying the terminals in your plug,
proceed as follows:
The core which is coloured green and yellow must be connected to the
terminal in the plug marked with the letter E, or with the earth symbol,
or coloured green, or green and yellow.
• The core which is coloured blue must be connected to the terminal
marked N or coloured black.
• The core which is coloured brown must be connected to the terminal
marked L or coloured red.
•

This equipment may require the use of a different line cord, attachment
plug, or both, depending on the available power source at installation.
If the attachment plug needs to be changed, refer servicing to qualified
service personnel who should refer to the table below. The green/yellow
wire shall be connected directly to the units chassis.
CONDUCTOR

WIRE COLOR
Normal
Alt

L

LIVE

BROWN

N

NEUTRAL

BLUE

BLACK
WHITE

E

EARTH GND

GREEN/YEL

GREEN

WARNING: If the ground is defeated, certain fault conditions in the unit
or in the system to which it is connected can result in full line voltage
between chassis and earth ground. Severe injury or death can then result if
the chassis and earth ground are touched simultaneously.

UNPLUG THIS APPARATUS DURING LIGHTNING STORMS OR WHEN UNUSED FOR
LONG PERIODS OF TIME.
Do not defeat the safety purpose of the polarized or grounding-type plug. A polarized plug
has two blades with one wider than the other. A
grounding type plug has two blades and a third
grounding prong. The wide blade or third prong
are provided for your safety. If the provided plug
does not fit your outlet, consult an electrician
for replacement of the obsolete outlet.
Protect the power cord from being walked on
or pinched particularly at plugs, convenience
receptacles, and the point where they exit from
the apparatus.
Use only with the cart stand, tripod bracket, or
table specified by the manufacture, or sold with
the apparatus. When a cart is used, use caution
when moving the cart/apparatus combination to
avoid injury from tip-over.

Refer all servicing to qualified service personnel.
Servicing is required when the apparatus has
been damaged in any way, such as power-supply
cord or plug is damaged, liquid has been spilled
or objects have fallen into the apparatus, the
apparatus has been exposed to rain or moisture,
does not operate normally, or has been dropped.
POWER ON/OFF SWITCH: If the equipment
has a Power switch, the Power switch used in
this piece of equipment DOES NOT break the
connection from the mains.
MAINS DISCONNECT: The plug shall remain
readily operable. For rack-mount or installation
where plug is not accessible, an all-pole mains
switch with a contact separation of at least 3
mm in each pole shall be incorporated into the
electrical installation of the rack or building.
FOR UNITS EQUIPPED WITH EXTERNALLY
ACCESSIBLE FUSE RECEPTACLE: Replace fuse
with same type and rating only.
MULTIPLE-INPUT VOLTAGE: This equipment
may require the use of a different line cord,
attachment plug, or both, depending on the available power source at installation. Connect this
equipment only to the power source indicated
on the equipment rear panel. To reduce the risk
of fire or electric shock, refer servicing to qualified service personnel or equivalent.

IMPORTANT SAFETY INSTRUCTIONS
DECLARATION OF CONFORMITY
Manufacturer’s Name:		
Lexicon®
Manufacturer’s Address:
8760 S. Sandy Parkway
				Sandy, Utah 84070, USA
declares that the product:
Product name:			I•ONIX U42S

Note: Product name may be suffixed by the letters EU.
Product option:			

all (requires Class II power adapter that conforms
to the requirements of EN60065, EN60742, or equivalent.)

conforms to the following Product Specifications:
	Safety:			IEC 60065-01 + Amd. 1
				
	EMC:			EN 55013 (2001+A1)
				EN 55020 (1998)
Supplementary Information:
The product herewith complies with the requirements of the Low Voltage Directive 2006/95/EC
and the EMC Directive 2004/108/EC.
		
		
Vice President of Engineering
		
8760 S. Sandy Parkway					
		Sandy, Utah 84070, USA
		Date: December 29, 2008
European Contact:

Your local Lexicon Sales and Service Office or

			Harman Music Group
			 8760 South Sandy Parkway
			Sandy, Utah 84070, USA
			Ph: (801) 566-8800
			 Fax: (801) 566-7005

ELECTROMAGNETIC
COMPATIBILITY
This unit conforms to the Product Specifications noted
on the Declaration of Conformity. Operation is
subject to the following two conditions:
•	this device may not cause harmful
interference, and
•	this device must accept any interference received,
including interference that may cause undesired
operation.
Operation of this unit within significant
electromagnetic fields should be avoided.

U.K. MAINS PLUG WARNING

A molded mains plug that has been cut off
from the cord is unsafe. Discard the mains plug
at a suitable disposal facility. NEVER UNDER
ANY CIRCUMSTANCES SHOULD YOU INSERT A
DAMAGED OR CUT MAINS PLUG INTO A 13 AMP
POWER SOCKET. Do not use the mains plug without the fuse cover in place. Replacement fuse
covers can be obtained from your local retailer.
Replacement fuses are 13 amps and MUST be
ASTA approved to BS1362.

• use only shielded interconnecting cables.
If you want to dispose this product, do not mix it with general household waste. There is a
separate collection system for used electronic products in accordance with legislation that
requires proper treatment, recovery and recycling.
Private household in the 25 member states of the EU, in Switzerland and Norway may return their used
electronic products free of charge to designated collection facilities or to a retailer (if you purchase a similar
new one).
For Countries not mentioned above, please contact your local authorities for a correct method of disposal.
By doing so you will ensure that your disposed product undergoes the necessary treatment, recovery and
recycling and thus prevent potential negative effects on the environment and human health.

Service Info

If you require technical support, contact Lexicon® Professional Customer Service.
Be prepared to accurately describe the problem. Know the serial number of your unit,
found on a sticker attached to the bottom of the I•ONIX U42S. If you have not already
taken the time to fill out your warranty registration card and send it in, please do so
now.
Before you return a product to the factory for service, we recommend you refer to
the manual. Make sure you have correctly followed installation steps and operation
procedures. If you are still unable to solve a problem, contact our Customer Service
Department at (801) 568-7660 for consultation. If you need to return a product
to the factory for service, you MUST contact Customer Service to obtain a Return
Authorization Number. No returned products will be accepted at the factory without a
Return Authorization Number. Please refer to the Warranty information on the following page, which extends to the first end-user. After expiration of the warranty, a reasonable charge will be made for parts, labor, and packing if you choose to use the factory
service facility. In all cases, you are responsible for transportation charges to the factory.
Lexicon Professional will pay return shipping if the unit is still under warranty.
Use the original packing material if it is available. Mark the package with the name
of the shipper and with these words in red: DELICATE INSTRUMENT, FRAGILE!
Insure the package properly. Ship prepaid, not collect. Do not ship parcel post.

Warranty

This warranty is valid only for the original purchaser and only in the United States.
1. T
 he warranty registration card that accompanies this product must be mailed (or
online regisration must be completed at www.lexiconpro.com) within 30 days after
purchase date to validate this warranty. Proof-of-purchase is considered to be the
burden of the consumer.
2. Lexicon Professional warrants this product, when bought and used solely within
the U.S., to be free from defects in materials and workmanship under normal use
and service.
3. Lexicon Professional’s liability under this warranty is limited to repairing or,
at our discretion, replacing defective materials that show evidence of defect,
provided the product is returned to Lexicon Professional WITH RETURN
AUTHORIZATION from the factory, where all parts and labor will be covered
up to a period of 1 year. A Return Authorization number must be obtained from
Lexicon Professional by telephone. The company shall not be liable for any consequential damage as a result of the product’s use in any circuit or assembly.
4. Lexicon Professional reserves the right to make changes in design or make additions to or improvements upon this product without incurring any obligation to
install the same additions or improvements on products previously manufactured.
5. The foregoing is in lieu of all other warranties, expressed or implied, and Lexicon
Professional neither assumes nor authorizes any person to assume on its behalf any
obligation or liability in connection with the sale of this product. In no event shall
Lexicon Professional or its dealers be liable for special or consequential damages or
from any delay in the performance of this warranty due to causes beyond its control.
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Introduction
Congratulations and thank you for purchasing the Lexicon® I•ONIX U42S
desktop recording interface!
The patent-pending I•ONIX U42S design fits where it makes the most
sense, between your keyboard and monitor. With all level meters and gain
controls at your fingertips, you’ll wonder why no one ever thought of it
before.
Featuring newly designed dbx® microphone preamps on every channel, the
I·ONIX U42S is more than equipped to provide professional recordings
that keep your music sounding its best. The preamps run on a 60V supply
to guarantee stability and provide you with a superior recording across a
wide dynamic range. Performance driven A/D - D/A converters ensure pristine 24bit/96kHz audio to capture every subtle detail of your performance.
The Lexicon name is synonymous with “the world’s best reverb.” The
Pantheon™ II VST/AU reverb plug-in features 6 reverb types with 16 adjustable
parameters, and 35 factory presets that range from Vocal to Live Sound and
Special Effects. It’s easy to complete your mix and make your music sound its
best with the exquisitely rich, full reverbs that made Lexicon famous.

Features

•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

USB 2.0 connection to DAW - up to 480Mbps
44.1 to 96kHz sample rates, 24-bit resolution
Analog ¼" and XLR combi-jacks on the rear panel for mic/line inputs
Analog ¼" TRS (Stereo Main) outputs
dbx® high-voltage, ultra-low noise mic preamps on all analog mic/line
inputs
Stereo S/PDIF digital I/O
Supports Windows® and Mac® platforms
48V phantom power for each input pair
Input signal metering via 8 LED’s per channel
Signal mixing and stereo bus signal metering
Two ¼" high-output headphone connections
MIDI In/Out
Zero latency monitoring
Low latency ASIO drivers
Lexicon Pantheon II VST/AU reverb plug-in
Software suite includes Steinberg®’s Cubase® LE 4, and Toontrack®
EZdrummer® Lite
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Unpacking your I•ONIX U42S Desktop Recording
Interface

Each I•ONIX U42S desktop recording interface is shipped in one carton, containing the U42S unit and a software DVD for Windows® and
Macintosh® systems. After unpacking, save all the packaging materials in
case you ever have to ship the unit. Thoroughly inspect the I•ONIX U42S
unit and packing materials for signs of damage. Report any shipment damage to the carrier that delivered the product or dealer from whom you purchased the product at once.
The following items are included:

• U42S
• Installer DVD containing drivers, this manual, the Lexicon Pantheon
II reverb plug-in, Cubase LE 4 Recording Software, and ToonTrack®
EZ Drummer Lite for Mac® and Windows®
• USB cable
• Lexicon Professional warranty registration
NOTE: The full Cubase LE 4 manual is located on the software DVD.

System Requirements

Powerful software for audio recording requires a powerful computer with
the right operating system software, processor and memory. Most computers currently sold already meet these requirements, or can be upgraded to be
compatible with the I•ONIX U42S. As with all such systems, adding more
RAM than the minimum will allow you to do more processing and improve
performance.
Windows Vista (32-bit) and XP (32-bit)
®

•
•
•
•
•

Multicore processor (Recommended)
1GB RAM (Recommended)
Minimum Display Resolution 1024 x 768 pixels
DVD-ROM drive
Internet access required for software license activation

Mac®

•
•
•
•
•
•

Intel® processor
1 GB RAM (Recommended)
OS X Version 10.4.9 or higher
Minimum Display Resolution 1024 x 768 pixels
DVD-ROM drive
Internet access required for software license activation

Note: Adobe Reader is required to view the pdf documents on the DVD.
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Front Panel
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1. Input Level leds

These indicate signal level for each input by showing the remaining headroom before clipping. Their values are:
Red		
Clipping
Yellow		
–3dB
Green		
–6dB
Green		
–9dB
Green		
–12dB
Green		
–18dB
Green		
–24dB
Green		
–30dB
2. Output Level LEDs

These indicate signal level for each input by showing the remaining headroom before clipping. Their values are:
Red		
Clipping
Yellow		
–3dB
Green		
–6dB
Green		
–9dB
Green		
–12dB
Green		
–18dB
Green		
–24dB
Green		
–30dB
3. Phones 1 and Phones 2 Level Knobs

Adjust headphone output signal level here. The Phones 1 knob controls the
Phones 1 level, and the Phones 2 knob controls the Phones 2 level.
4. MIc/Line/Inst 1 Gain Knob

Adjusts the input gain level for Mic/Line 1 or Instrument 1.
5. Instrument 1 LED

Lights when a 1/4" plug is inserted into the Instrument 1 jack on the right
side panel.
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6. Stereo Button and Stereo Led - Mic/Line/Inst 1 and
Mic/Line/inst 2

This button toggles between Stereo mode and Mono mode for the Mic/
Line 1 input (or Instrument 1 input) and Mic/Line 2 input (or Instrument 2
input). The LED lights when Stereo mode is on.
In Stereo mode (Stereo LED is on), the Instrument 1 and Mic/Line 1 input
signals are sent to the Left Main Out, while the Instrument 2 and Mic/Line
2 input signals are sent to the Right Main Out.
In Mono mode (Stereo LED is off ), each pair of input signals is mixed
together and sent to the Left and Right Main Outs as a mono signal. One
pair includes Instrument 1 or Mic/Line 1 and Instrument 2 or Mic Line 2.
7. 48V LED

Lights when phantom power is active for the Mic/Line 1 and 2 input pair.
Phantom power can be turned on for any combi-jack input pair via the 48V
buttons on the back panel. Dynamic microphones do not require phantom
power to operate, but are not harmed by it. Most condenser microphones
do require phantom power to operate. If you are unsure about the phantom
power requirements for your microphone, consult your microphone’s documentation or contact the manufacturer.
8. Instrument 2 LED

Lights when a 1/4" plug is inserted into the Instrument 2 jack on the right
side panel.
9. MIc/Line/Inst 2 Gain Knob

Adjusts the input gain level for Mic/Line 2 or Instrument 2.
10. MIc/Line 3 Gain Knob

Adjusts the input gain level for Mic/Line 3.
11. Stereo Button and Stereo Led Mic/line 3 and mic/line 4

This button toggles between Stereo mode and Mono mode for the Mic/
Line 1 input (or Instrument 1 input) and Mic/Line 2 input (or Instrument 2
input). The LED lights when Stereo mode is on.
In Stereo mode (Stereo LED is on), the Mic/Line 3 input signal is sent to
the Left Main Out, while the Mic/Line 4 input signal is sent to the Right
Main Out.
In Mono mode (Stereo LED is off ), each pair of input signals is mixed
together and sent to the Left and Right Main Outs as a mono signal. One
pair includes Mic/Line 3 and Mic/Line 4.
12. 48V LED

Lights when phantom power is active for the Mic/Line 3 and 4 input pair.
Phantom power can be turned on for each combi-jack input pair via the 48V
buttons on the back panel. Dynamic microphones do not require phantom
power to operate, but are not harmed by it. Most condenser microphones
do require phantom power to operate. If you are unsure about the phantom
power requirements for your microphone, consult your microphone’s documentation or contact the manufacturer.
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13. MIc/Line 4 Gain Knob

Adjusts the input gain level for Mic/Line 4.
14. Output Level knob

Controls the Left and Right Main output level.
15. S/PDIF LED

Lights when a S/PDIF connection is detected. Note that a connection to S/
PDIF can only be made when a USB connection is established.
16. Monitor Mix Knob

The I•ONIX U42S unit gives you the ability to hear your analog input signals directly and immediately while recording without having to adjust levels
in software and before the delay caused by digital converters and computer
recording latency. This zero-latency analog monitoring is controlled by the
Monitor Mix knob, which you can use to adjust the blend between the
live analog inputs (called “Direct”) and any sounds coming back from the
computer via USB (“Playback”). To hear only the live source input signals
plugged into the U42S, turn the Mix knob fully left to Direct. To hear only
the mix from the computer, turn the Mix knob fully right to Playback. The
output from the Monitor Mix control is routed to the Main outputs and
Headphone outputs.
17. USB LED

Lights when a USB connection is detected.
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Rear and Side Panels
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1. Instrument 1 and instrument 2 inputs

These unbalanced inputs accept 1/4” connectors and support instrument
level sources (including guitars). Note that when the Instrument 1 input
is connected, the Mic/Line input 1 is disabled. The same is true for the
Instrument 2 and Mic/Line 2 inputs: when the Instrument is connected, the
Mic/Line is disabled.
2. Power Jack

Use only the included PSS3-xxx power supply (where "xxx" indicates the
appropriate mains voltage).
3. USB port

The USB Port is used to connect the U42S to your computer. A standard
USB cable is included. The U42S is only compatible with USB 2.0.
4. MIDI IN AND OUT

The MIDI jacks provide MIDI input and MIDI output to and from your
computer. Connect your MIDI keyboards, sound modules, and external
controllers here.
5. S/PDIF In and Out

The S/PDIF in and out ports are unbalanced phono (RCA) connectors that
transmit and receive either a 16-bit or 24-bit two-channel audio stream. S/
PDIF ports may be found on many professional and consumer CD and
digital audio recorders. It is recommended to use 75-Ohm coaxial cable for
S/PDIF transfers and keep the cable length to a maximum of 10 meters to
minimize interference and data dropout.
6. Main Outputs

These outputs support balanced TRS or unbalanced TS ¼” connections.
These outputs can be connected to a mixing board, power amplifier, powered studio monitors, recorder, or another line level input. For best performance, use balanced cables for these connections.
7. Mic/Line Inputs 1–4
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These balanced inputs accept XLR or 1/4” connectors, and support mic
and line level sources. Note that when the Instrument 1 input is connected,
the Mic/Line input 1 is disabled. The same is true for the Instrument 2 and
Mic/Line 2 inputs: when the Instrument is connected, the Mic/Line is disabled.

8. 48V Phantom Power button - Mic/Line 1 and Mic/Line 2

This enables the phantom power to the Mic/Line 1 and Mic/Line 2 inputs.
When it's on, the +48V LED between Mic/Line/Inst Gain knobs 1 and 2
lights on the front panel. Dynamic microphones do not require phantom
power to operate, but are not harmed by it. Most condenser microphones
do require phantom power to operate. If you are unsure about the phantom
power requirements for your microphone, consult your microphone’s documentation or contact the manufacturer. This switch should be OFF if you
are connecting any line-level source to the Mic In jacks.
9. 48V Phantom Power button - Mic/Line 3 and Mic/Line 4

This enables the phantom power to the Mic/Line 3 and Mic/Line 4 inputs.
When it's on, the +48V LED between Mic/Line/Inst Gain knobs 3 and 4
lights on the front panel. Dynamic microphones do not require phantom
power to operate, but are not harmed by it. Most condenser microphones
do require phantom power to operate. If you are unsure about the phantom
power requirements for your microphone, consult your microphone’s documentation or contact the manufacturer. This switch should be OFF if you
are connecting any line-level source to the Mic In jacks.
10. Headphone 1 and headphone 2 jacks

The Headphone outputs accommodate stereo headphones with a 1/4" stereo
plug. These outputs are the same as those sent to the Main Outputs, but
with their own independent level controls.
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Connecting the I•ONIX U42S
Microphones

Plug an XLR cable directly from a microphone into the desired Mic/Inst
input on the U42S rear panel.
If your microphone requires phantom power, first make sure the microphone
is connected, then press the +48V button/LED for the corresponding input
pair on the rear panel. If your mics don’t need phantom power, it is best to
leave it off.
Note: Some microphones can be damaged by +48V phantom power.
Consult your microphone's documentation before enabling +48V phantom
power.

Line Level Sources

Line level sources include keyboards, drum machines, CD players, and external microphone preamps and effects. Plug a 1/4" TS (unbalanced) or TRS
(balanced) cable directly from the line level source into the desired Mic/Inst
input on the U42S rear panel.

Instruments

The Instrument jacks on the right side panel accept signals from instruments
like electric guitars and basses. Plug a standard unbalanced 1/4" TS (instrument) cable directly from the instrument into one of the Instrument input
jacks on the right side panel of U42S.

Computer/Digital Audio Workstation (DAW)

Connect your computer's USB port to the USB port on the U42S rear panel
using a standard USB cable (included).

Headphones

Connect headphones to the Headphone jack(s) located on the left side panel.
The Headphone jacks accept 1⁄4" TRS connectors. Adjust headphone volume with the Phones 1 or Phones 2 Level knobs.

Monitor Speakers

Using ¼" cables, connect the L/R Main Output jacks on the rear panel to
the appropriate inputs on your mixer, power amp, or powered monitors.
Adjust the output volume with the Output Level knob. For best performance, use balanced cables.
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Example Connections
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U42S Example Project - Recording a Guitar
Follow the steps in this example to start using the U42S and become familiar with it. This example uses Cubase® LE 4, but the U42S works with many
DAW applications.

Install Drivers, Control Software, and Cubase® LE 4

1. Insert the DVD into your DVD-ROM drive. The Installer should start
automatically.
If the Installer doesn't start automatically, you can start it manually by
opening the approprate file on the DVD:
Mac®: 		
Windows®:

Open Me
InstallationMenu.exe

2. Once the Installer is open, follow the on-screen instructions to install
the software you wish to use.
Note: You must install the I•ONIX U42S Drivers to use the U42S
with Cubase® LE 4. You must also install Cubase LE 4 to follow the
steps in the example project on the following pages.
The latest drivers can also be downloaded from www.lexiconpro.com.

Activate Cubase LE 4
1. Install Cubase LE 4.
2. Start Cubase LE 4 and click Register Now or go to www.steinberg.net/
en/mysteinberg
3. Create a MySteinberg account (follow onscreen instructions) and log
onto MySteinberg.
4. Click Cubase LE 4 in the Activation & Reactivation section then click
More in the Permanent Activation section.
5. Type in your Soft-eLicense Number (Sel Nr.). This number can be
found in the following locations:
Windows: Start > All Programs > Syncrosoft > License Control Center.
Mac: Applications > License Control Center.
6. Select Lexicon in the Hardware Manufacturer field and click Request
Activation Code.
7. Copy your Activation code.
8. Go back to the License Control Center window (where you found the
eLicense Number) and click Wizards > License Download.
9. Click Next then paste or manually enter the Activation Code. Click
Enter, Next, then Start.
10. Once the license has been downloaded, click OK then Finish.

eLicense Number
(20 characters)

Activation code
(32 characters)
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Set Up Windows® Audio and MIDI (Optional)
When the Drivers and Control Software were installed, Windows may have
automatically selected them as your default audio and MIDI outputs. This
means that your Windows sounds will be sent to the U42S rather than your
computer’s sound card. We need to check if these have been changed and
return the settings to what they were before.
1. Select Start>Control Panel>Sound and Audio Devices (XP) or
Hardware and Sound (Vista).
2. Select the Audio tab (XP) or Manage Audio Devices (Vista).
3. Under Sound Playback>Default device (XP), or Playback (Vista),
make sure your computer’s sound card is selected as the default device.
4. Under Sound Recording>Default device (XP), or Recording (Vista),
make sure your computer’s sound card is selected as the default device.
5. Under MIDI Music Playback>Default device, open the pull-down
menu and make sure Microsoft GS Wavetable Synth is selected as the
default device (XP only).

Example Project Connections
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Connect the Guitar

1. Turn the Mic/Line/Inst 1 knob all the way down.

Mic/Line/Inst 1 Knob

Connect your guitar to the Instrument 1 input on the right side panel.

Instrument 1 input
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Connect the Headphones

2. Turn the Phones 1 knob all the way down.

Phones 1 Knob

3. Connect your headphones to the Phones 1 jack on the left side panel.

Phones 1 output
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Connect the Computer
Connect your computer's USB port to the USB port on the I•ONIX U42S
rear panel using a standard USB cable (included).

Listen to the Guitar Input (Direct)

1. Put on the headphones
2. Set the monitor mix to 12:00. This will let you hear an equal blend of
the signals going into the U42S as well as signals coming from Cubase.
3. Play the guitar.
4. Gradually turn up the Phones 1 knob until you reach a comfortable listening level.
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Set Up Cubase® LE 4 for Use with the I•ONIX U42S
(Windows®)

1. Make sure the included USB cable is connected to your computer and to
the U42S and the U42S is turned on.
2. Start Cubase® LE 4 (from the Start menu under Lexicon®).
3. If you see the warning shown below, click OK.

4. Once you are in Cubase LE 4, go to Devices>Device Setup.

5. Under Devices, click on VST Audio System and select Lexicon I•ONIX
U42s from the ASIO Driver pull-down menu if it is not already selected.
Click on Switch to switch the driver, then click OK in the Device Setup
dialog. You are now ready to begin recording using your U42S and
Cubase LE 4.

Note: In many cases you can improve performance by selecting a higher
latency setting from the System Performance drop-down menu on the ASIO
control panel (Devices > Device Setup > Lexicon I-ONIX U42S > Control
Pane > ASIO).
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Set Up Cubase LE 4 for Use with the I•ONIX U42S
(Mac®)

1. Make sure the included USB cable is connected to your computer and to
the U42S, the Mixer is open, and the U42S is turned on.
2. Open Cubase LE 4 (located in the Applications folder), and go to
Devices>Device Setup as shown below.

3. Click VST Audio System and select Lexicon I•ONIX U42s as the ASIO
Driver if it is not already selected.

4. Cubase® LE 4 will now ask you if you would like to switch the driver.
Select Switch then OK.

5. Ensure the driver is loaded by clicking Reset. Then click OK.
Mac® OS 10.4.x users only: After selecting Lexicon I•ONIX U42s as the
ASIO Driver, you may need to verify that your device inputs are active. To
do this, follow these steps:
1. Select Device>VST Connections from the menu bar.
2. When the VST Connections panel appears, click the Inputs tab.
3. The box under the Audio Device column may say “Not Connected”. If
it does, click in this box and select Lexicon I•ONIX U42s to enable the
U42S inputs.
4. Close the VST Connections window.
You are now ready to start recording with Cubase LE 4, described in the
next section,
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Record a Track in Cubase® LE 4
Create a New Project

In Cubase, click File > New Project. The New Project dialog opens.
Select Lexicon I•ONIX U42S Mono In and click OK.
Select a project folder and click Choose.
Add a mono track by clicking Project -> Add Track -> Audio. Choose
the Mono configuration and click OK.
should already be
5. In the Audio 1 window, the Record Enable button
red. If it isn't, click it so that it turns red.
1.
2.
3.
4.

6. In the Audio 1 window, click the Input Monitoring button
is not lit.
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so that it

Start Recording

1. Click the Record button on Cubase® LE 4’s Transport control.

Record Button

2. Play the guitar.
3. When you are finished recording press the Stop button.
		
		

Stop Button

Listen to the Recording

1. In Cubase, click the Go to Zero button.

		

Go to Zero Button

2. Turn the Phones 1 knob all the way down.
3. Put on the headphones.
4. In Cubase, click the Play button.

		

Play Button

5. On the U42S, gradually turn up the Phones 1 knob until you reach a
comfortable listening level.
Once you add a track to your Cubase project the Input Routing field will
default to U42S In 1. However if you connect instruments to other inputs
on the U42S you will need to change the input routing for the track you are
recording onto. Please refer to the chart below to see how the input routing
labels in Cubase LE 4 correspond to the physical inputs on the U42S.

U42S Input

1
2
3
4

Input Routing Labels for Mono
Tracks in Cubase LE 4 (When
using the Lexicon® I•ONIX U42S
Mono In Project Template)
U42S In 1
U42S In 2
U42S In 3
U42S In 4
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Audio Mixdown
You can use the audio mixdown function in Cubase® LE 4 to create a .wav
file from your Cubase project. The .wav file can then be burned onto a CD
or played using your computer's media player. Cubase LE 4 does not mixdown to mp3 format; however, you can use other software to convert a .wav
file to mp3 format.
To mixdown your project, you will first need to set the left and right locators; one way to set the locators is to press [Ctrl] + [A] on your computer's
keyboard and then press [P]. You can also click and drag either of the markers to the desired position.
Once the locaters are set, go to File > Export > Audio mixdown. Click on
the ‘Choose’ button and name the file in the ‘File name:’ field and select the
location that you want the .wav file to be saved to in the ‘Look in’ field and
click the ‘Save’ button. The file must first be saved onto your computer's
hard drive before it can be burned onto a CD.
Next, select Wave File (.wav) in the ‘File Format’ field, set ‘Sample Rate’ to
44.1 kHz, set ‘Bit Depth’ to 16 bit, and click Export.

Options and Features in Cubase LE 4
Cubase LE 4 contains many advanced features and options for recording,
editing and mixing audio. To learn more about these features please see the
‘Getting started’ and ‘Operation Manual’ sections found in Cubase LE 4
under Help > Documentation.

Using the Pantheon II Reverb in Cubase LE 4
The Pantheon II reverb can be set up in Cubase LE 4 in two ways: as an
insert on an audio track, or as an insert on an FX channel.
To use the Pantheon as an insert on an audio track:
1. Make sure the U42S is powered on and connected to your computer
(Pantheon II will function only when an I•ONIX device is detected).
2. Click the Inserts tab for the channel on which you wish to insert the
Pantheon II reverb.
3. Click in a blank slot and choose Earlier VST Plug-ins > Lexicon >
Pantheon II. You will hear the Pantheon II reverb only on the audio
track on which it was inserted.
To use the Pantheon II as an insert on FX Channel:
1. Make sure the U42S is powered on and connected to your computer
(Pantheon II will function only when an I•ONIX device is detected).
2. Add an FX channel. To do this, go to Project > Add track > FX
Channel, then click on the Inserts tab for the FX Channel.
3. Click in a blank slot and choose Earlier VST Plug-ins > Lexicon >
Pantheon II.
4. Click the Sends tab for any audio track that you would like to affect with
reverb.
5. Click in a blank slot and set the output to FX-1 Pantheon II.
6. Click on the Power button and set the send level to the desired position.
Any number of audio tracks can send signal to the FX channel.

20

21

22

Mic or Line Input 4

Mic or Line Input 3

Hi-Z

Instrument Input 2

Mic or Line Input 2

Hi-Z

Instrument Input 1

Mic or Line Input 1

0 to 55dB

Level Control 4

0 to 55dB

Level Control 3

0 to 55dB

Level Control 2

0 to 55dB

Level Control 1

M2

LEDs

LEDs

LEDs

Input 4

M3

A/D

A/D

Input 2

Input 3

M1

LEDs

Input 1

M4

M3

M2

M1

L

D/A

Stereo

Stereo

Mix

Monitor

USB
Control

Output
Logic

R

Monitor
Level
LEDs

HP 2 Volume

HP 1 Volume

Main Volume

Headphone 2 Output

Headphone 1 Output

Right TRS Out

Left TRS Out

MIDI
I/O

USB Jack

S/PDIF Out

S/PDIF In

Block Diagram

Specifications
Microphone Inputs:
Input Impedance:
Phantom Power:
Maximum gain:
E.I.N. (at max gain):
Maximum Input Level:
Frequency Response:
THD+N:
		

Female XLR Pin 2 Hot
3kΩ balanced
+48 Volts
+58 dB
−126 dBu @ 58dB gain typical (150Ω source)
−129 dBu @ 58dB gain typical A-weighted (150Ω source)
+14 dBu at minimum gain
+0/−1 dB, 20Hz - 20kHz
<0.02%, 20Hz - 20kHz (mic input to main output)
<0.015%, 1kHz, -6 dBu input level

Line Inputs:
Input Impedance:
Maximum Input Level:
Frequency Response:
THD+N:
		
Instrument Input:
Input Impedance:
Maximum Input Level:
Frequency Response:
THD+N:

1/4” TRS balanced or unbalanced
20kΩ balanced, 13kΩ unbalanced
+32 dBu
+0/−1.5 dB, 20Hz - 20kHz (reference 1kHz)
<0.05%, 20Hz - 20kHz (line input to main output)

Line Outputs:
Level:
Impedance:

1/4” TRS balanced or unbalanced
>+18 dBu maximum
32Ω Balanced, 16Ω Unbalanced

Headphone Output:

1/4” stereo jack 350mW per channel at 50Ω

MIDI Interface:
Sample Rate:

5 pin DIN connectors for MIDI in and MIDI out (5 volt signal)
44.1, 48, 88.2, or 96 kHz (determined by computer application)

Dynamic Range:
		
		

A/D (24 Bit) 108 dB typical, A-weighted, 20Hz - 20kHz
(44.1 kHz sample rate)
D/A (24 Bit) 110 dB typical, A-weighted, 20Hz - 20kHz
A/D/A (24 Bit) 102 dB typical, A-weighted, 20Hz - 20kHz

Power Requirements:

18W 9VAC
Power adaptors available for:
PSS3-120 (USA)
PSS3-EU (Europe)
PSS3-UK (United Kingdom)
PSS3-JA (Japan)
PSS3-AU (Australia)

1/4” TS unbalanced
1MΩ
+13 dBu
+0/−2 dB, 20Hz - 20kHz (instrument input to main output)
<0.05%, 20Hz - 20kHz, +4 dBu

Lexicon® engineers are constantly working to improve the quality of our products. Specifications are
therefore subject to change without notice.
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